Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am working on an MSI A6200 MS-1681. When you press the power button the lights all flash. The fan comes on. The screen comes on and shows the POST screen for a second and then it dies. I have been able to enter the BIOS menu but it still just promptly shuts off. After that it will not start up until you unplug the A/C adapter and plug it back in. It does not matter if the battery is inserted or not.

I have removed all of the components and it still does the same thing. It doesn't beep or show any kind of error on the screen. It just simply shuts off and won't come back. It does not even get far enough to start booting the OS so it must be hardware. I'm pretty sure it is an issue with the motherboard. However, I'm not sure if a faulty DC jack could cause this kind of problem. Wiggling the jack around has no effect on how long it stays on.

The oddest thing about it is that it only starts up once. I've never had a machine do that to me before so I was wondering if anyone on here had experienced it and perhaps even solved it.

share|improve this question
2  
Have you checked to see if all fans are spinning and there is thermal paste on the cpu sounds like the laptop is overheating to me –  ben950 Jan 4 '12 at 11:20
    
^ that first. . . It starts up once, then does not again . But how long do you wait where you can achieve the start you got the first time? If you have it half open, can you check voltages for the time that it operates? –  Psycogeek Jan 4 '12 at 14:29
1  
All the fans spin. Unplugging the AC adapter and then plugging it back in fixes the problem no matter how long I wait. As long as I do that I can start it back up instantly. It does seem like some kind of short. Unfortunately I don't have a multimeter to test voltages with. If I go get one where on the board would you suggest testing the voltage? –  RealityGone Jan 5 '12 at 4:50
    
ahh, another clue. it doesnt restart till a full reset. Possibly a smart little sucker, that clicks off from a heat or power problem, stays off so a user doesnt do it again? If you do a voltage test, test the AC adapter first, then same thing with a Load, or with the computer being on. to test the power supply first. just because that is easy. –  Psycogeek Jan 5 '12 at 11:32

1 Answer 1

up vote 1 down vote accepted

I'm inclined to suggest powering on the motherboard seperated from its case as it sounds like a short of some kind.

It's also worth reseating the processor and cooling, as it might be a thermal issue with the CPU. (ie safety/overheat shutoff)

As part of your troubleshooting an easy 'test' would be to try the PC with no RAM inserted - does it beep and stay on or do exactly the same? It could be a faulty RAM chip (which wouldn't normally cause it to power off, but i have previously seen a similar symptom of faulty RAM)

Along the same lines - test to see if the battery is receiving charge, it should do so without the Laptop being booted. If it isn't it looks more like a PSU/power part of the motherboard causing a failure/short. If the battery is receiving charge then you can probably rule out a faulty DC jack/power supply.

share|improve this answer
    
Along the same lines as a short, I was thinking what about water? Normal hard shorts will usually be same in thier behaviour. But liquids in the electronics can change for the worse like that. –  Psycogeek Jan 4 '12 at 14:35
    
I've tried powering it on with the board out of the case and everything detached and it still just powers off. With no RAM I get no video on the screen before it shuts off but I still don't get any error beeps. –  RealityGone Jan 5 '12 at 4:50
    
I'd say it was a faulty motherboard/processor or some weird symptoms of a faulty power supply (not being able to supply enough load for a complete POST, rather than just being dead). Whichever it's not a easy fix or diagnose without having a working second laptop of the exact same model to trade parts with... (or the obvious even more expensive diagnostic tools) –  HaydnWVN Jan 5 '12 at 10:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.