Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

ever since i installed windows 7 on my lenovo T61 with nVidia graphics, the white background of documents, web pages, everything that is supposed to be white, are showing up dimmer than before. but my mouse cursor has a very bright white border.

it seems like windows 7 is trying to fake hi-intensity white by dimming white everywhere except the mouse cursor.

how can i disable this behavior?

share|improve this question
up vote 0 down vote accepted

Check in the Win7 Color Management. Either type "color managment" into the Windows search or find it in the control pannel.

I do not think that a color profile would dampen only specific things. A color profile would just set color parameters to try and standerdize the monitor. If your not used to having profiles, and didn't have one on the display before. That would be the first thing to check.

share|improve this answer
    
that was it. i picked the profile that matched my laptop's LCD panel and now everything is brighter. – longneck Jan 4 '12 at 20:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .