Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Microsoft Word 2010 32-bit running on Windows 7 64-bit. Ultimately I want to eradicate extra spaces after a carriage return for any new blank documents. No method that I have tried so far appears to make that style option "stick" for newly created documents.

Methods I've tried so far:

  • Going to Home Tab >> Styles >> Right-clicking the "No Spacing" style and selecting "modify" >> clicking the radio button that says "New documents based on this template."
  • Going to Home Tab >> Styles >> left-clicking the pop-out button in the lower left corner of the styles section >> selecting "No spacing" >> clicking "Options" link >> selecting "New documents based on this template"
  • Going to Home Tab >> Paragraphs >> left-clicking the pop-out button in the lower left corner of the paragraphs section >> clicking "Don't add space between paragraphs of the same style" >> clicking "Set as default" >> selecting "All documents based on the normal.dotm template"

The above changes will make the current document perform the way that I want. However, nothing above has allowed me to save those formatting options as a default for newly created documents. All newly created documents put space after a carriage return.

How can I change the default formatting options within Word for all newly created blank documents?


EDIT 1

I created a new custom style, and then performed each of the three methods above to make it the default for new documents. However, new documents that are created from the Blank Document template all use the "Normal Style" and not the custom style.


Edit 2

I uninstalled the entire Office 2010 Suite, rebooted and then reinstalled the suite. No change in behavior.

share|improve this question
    
Try defining it as a custom style and select this custom style when opening a new doc? –  Kris Jan 5 '12 at 6:01

7 Answers 7

I had the same problem. Changes that should have been saved in normal.dotm were not taking. If I deleted or renamed the existing normal.dotm, Word 2010 would not create a new one when I made style changes (and it should have).

I finally found the answer on another website. PDF Complete is the problem. This program, which reads .pdf files, conflicts with Word 2010. So if you have PDF Complete installed on your computer (sometimes pre-installed on new HP machines), just uninstall it an normal.dotm will be created and updated as it should be. This is really obscure, but uninstalling PDF Complete fixed all my normal.dotm problems. Hope this helps.

share|improve this answer
1  
I don't believe that PDF Complete was installed on this PC, however it's nice to know that the possibility of that conflict exists. –  Wesley Oct 26 '12 at 3:07
    
My computer has the same problem, and it's actually gone when I uninstall PDF Complete. It's just .. weird. Hope someone will take the time to look more into the issue. I mean, is there another way to keep PDF Complete and resolve the conflict ? –  ramcrys Jan 24 '13 at 6:19

I believe I have a solution for you: the Normal.dotm file resides in a folder that is read-only by default. You should be able to fix the problem, if you have admin privileges on your machine.

  1. Find the Normal.dotm file. The easiest way to do this is to enter this string in the search box in the Start Menu:

    %appdata%\Microsoft\Templates

  2. If you look at the properties of the Templates folder (in which the Normal.dotm file is located), you will likely note that it has been marked "Read Only (only applies to files in folder)". Clear this check-box.

  3. Use your third method to edit the Nomral.dotm file. (IIRC, the other methods you described are for creating a new template, not for altering the Normal template).

share|improve this answer
    
Thanks kmote! I'll take a look at it the next time I'm with the client. –  Wesley Jan 19 '12 at 23:10

Changes I was making to Normal.dotm weren't taking either. I was able to fix it by deleting my Normal.dotm and having a buddy with same version of Office 2010 send me his Normal.dotm. I'm now able to modify the file.

share|improve this answer

If you want to change the default Word Office 2010 template normal.dotm try:

  1. Open new blank document
  2. Make all format changes you want to standardize in all documents (margins, spacing, fonts, etc).
  3. Save As, browse to: C:\Documents and Settings\’Your profilename’\AppData\Roaming\Microsoft\Templates
  4. File name - rename to: normal2.dotm; Save as Type: Word Macro-Enabled Template (*,dotm)
  5. Go To: C:\Documents and Settings\’Your profilename’\AppData\Roaming\Microsoft\Templates
  6. Delete normal.dotm and rename normal2.dotm to normal.dotm, and voila!
share|improve this answer

A normal, non admin, user cannot change the normal.dotm template IF PDF Complete is installed through any of the usual WORD methods; it simply does not change the template. Additionally, the standard user cannot even save a modified file as the proper type macro-enabled template. The best solution is to simply uninstall PDF Complete on HP machines.

share|improve this answer

I think what you're wanting to do is change the space before and after the paragraphs in the Normal style. To do this, chose to modify the Normal style, the same way you did with No Spacing. At the bottom of the box is a Format button; click that and choose Paragraph. Make sure Before and After under Spacing (right above the Don't add space checkbox) are both set to 0. (By default, space after is set to 6 pt.) Close the paragraph dialog, and in the modify style dialog select New documents based on this template. Close that, and either save the document or exit Word (needed to save the changes to the template). If asked to save changes to the the template, do so. Your documents should now work as desired.

Another option is to just use the No Spacing style, but you'd have to apply the style with every new document you create. To have the Normal template use this style directly requires opening the template directly, applying the style to the first (and only) paragraph, and saving the template. I personally think that's more trouble than just changing the Normal style as described above; the template is somewhat hidden, and Word treats the Normal style specially for some purposes.

Just FYI, here's what's going on with the other methods you tried:

Going to Home Tab >> Styles >> Right-clicking the "No Spacing" style and selecting "modify" >> clicking the radio button that says "New documents based on this template."

This changes the No Spacing style in the Normal template to match whatever it is in the current document. You haven't actually changed the Normal template to use No Spacing by default. That said, Word only saves style changes to a template when you save a document based on the template or close everything using the template. The Normal template is always open (it stores the keyboard shortcuts and some other settings), so closing it requires closing the whole program.

Going to Home Tab >> Styles >> left-clicking the pop-out button in the lower left corner of the styles section >> selecting "No spacing" >> clicking "Options" link >> selecting "New documents based on this template"

What you're actually saving to the template is the settings in that Options dialog (choosing what styles are visible in the pop-out style box, what order they're shown in, etc.). These settings are stored per document (and per template), not program wide. You've applied the No Spacing style to the first paragraph, but but you aren't making the template use it.

Going to Home Tab >> Paragraphs >> left-clicking the pop-out button in the lower left corner of the paragraphs section >> clicking "Don't add space between paragraphs of the same style" >> clicking "Set as default" >> selecting "All documents based on the normal.dotm template"

This should work if you change the space before and space after I mentioned. Changing the "defaults" (which are stored outside of styles, buried deep within several layers of dialogs) will also change the Normal style (although the reverse is not true). But the defaults don't include the Don't add space checkbox, so you can't change that with the Set as default button.

share|improve this answer

Also make sure that you have no other applications open that use word. For example: Outlook. If it is open and you try to change the template in word, it will not save and you will not be prompted to save the template when you close word. Close all applications, then make the changes and you should then be asked to save the template when you close word.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.