Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I accidentally pressed "Allow" for a webpage when the popup with "Firefox prevented this page from automatically redirecting to another page" appeared, I would like to undo the "allow" that I did, but can't find out how.

share|improve this question
    
Which OS? Firefox version? – julien_c Jan 5 '12 at 12:38
    
@julien_c Windows 7, Firefox 8 – Timo Huovinen Jan 5 '12 at 12:40
up vote 0 down vote accepted

Try this:

Then :

  1. click Firefox button and click Options -> Advanced -> General -> Remove Checkmark from Warn me when websites try to redirect or reload the page
  2. Click OK on Options window -> Restart Firefox

[Source on the mozilla support forum]

share|improve this answer
    
This is not the same problem, unlike him/her I want to keep the popup on this webpage. Just clearing the cookies (not even cache) was enough, problem solved... – Timo Huovinen Jan 5 '12 at 13:28
    
Glad it helped though. Thanks for the feedback – JMax Jan 5 '12 at 13:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .