Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an HP MediaSmart EX485 Windows Home Server with 2 extra drives and it has worked great up until yesterday. I tried to play a couple movies (MP4) from my Xbox360 and all failed to play, when I went to check the server, the little icon was red, I reset the server and thought nothing of it until today when I went to access the server and I noticed that the server's icon was blinking blue and none of the hard drive lights were on. I couldn't access the console or RDC in to it, I've tried resetting multiple times and it still didn't get past the blinking icon.

I tried running the restore DVD, powering up the server, hitting the paperclip button when it flashed red, but it failed to make it through all the steps.

I've been trying to find something on HP's site about the hard drive icons not lighting up but there doesn't seem to be any info on it anywhere. Does anyone know what might be going wrong and how to fix it without losing our data?

Here's the link to the blinking icon codes, there isn't one for just blinking aqua though.

Here's the error messages from the Recovery Disc:

...because Unknown Server error

Grammatically correct, but scary

Neither time did "Help" help or "Finish" reboot.

share|improve this question
    
can you ping the machine? –  caliban Sep 8 '09 at 5:23
    
I can only ping it when I hit the paperclip button during the boot process and it goes into recovery mode. –  travis Sep 8 '09 at 20:41

2 Answers 2

I highly suspect it is a hardware failure in either the CPU, PSU, motherboard, or RAM. It should not be the hard disks, as WHS systems are quite resilient to hard disks failure. So, good news and bad news for you.

Let me deliver the good news first : WHS disks are just like normal NTFS disks - you can probably take them out, put it in an enclosure, plug it in to any normal Windows machine, and you will see your data.

Now, for the evening time bad news : You will probably have to get HP tech support, it's better that way if your unit is still under warranty. If it is out of warranty, you might want to try connecting another PSU to it, or changing the memory, or changing the CPU (if that's possible).

Good luck, and not to worry, your data has a high chance of being safe still (you did set the HP to run a RAID mirror mm?)

share|improve this answer
    
Yeah, I'm hoping that it's anything but the hard drives. It should still be under warranty as it's only a couple of months old. So I'll have to try contacting HP during whatever hours their support are open. It scary that the hard drive lights don't light up at all during this entire process. I'll be sure to post back with any more info, thanks. –  travis Sep 8 '09 at 4:08
    
Actually you should be thankful the hard drives lights doesn't light up. I'd rather anything fail but the hard drives. :) –  caliban Sep 8 '09 at 4:19
up vote 0 down vote accepted

Solution:

  1. Buy USB SATA disk enclosure (I bought this one).
  2. Use TestDisk to recover partitions and/or copy files since Vista/XP/Win7/OSX didn't always see the partitions
    • Important: Actual files are located in the hidden /DE/ folder
  3. Attempt Server Recovery (attempted many times, but failed at different times for each one)
  4. Since Server Recovery failed, attempt Factory Reset

Result:

All 4 steps were painful and arduous. Especially #2 and #3. Factory Reset succeeded. I have all the files that I was able to recover off of the drives. I still have to reinsert the 2 remaining drives and begin the process of copying files back onto the server, but I thought I'd post this in the meantime.

Lesson:

Always have a backup for backups.

share|improve this answer
    
UPDATE: it turns out that it was a failure (presumably catastrophic) of the Samsung drive. It was the only one that I wasn't able to properly mount. When adding to the Home Server it wouldn't boot and when inserting in to Drobo it was listed as "bad". –  travis Jan 18 '10 at 20:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.