Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My mouse cursor has decided to randomly display what appears to be half an 'X' whenever the resize window cursor is displayed. I have circled it in red in this image. It is driving me nuts! I am always misclicking because of it. It is cross application. I see it in everything from Chrome to a report editor.

Oddly, I took a screenshot with 'cursors on.' But the artifact is not included! So I had to take a picture with my phone.

Windows 7 64. Relatively new install (three months old or so). Any ideas how to fix/remove it?

enter image description here

share|improve this question
    
Have you tried updating your graphics card drivers? –  iglvzx Jan 6 '12 at 3:58
    
No, haven't tried that. I'm running integrated intel graphics though. And they are current at least as of 3 months ago. I would expect them to be quite stable. –  mrtsherman Jan 6 '12 at 4:04
    
artifact stuck in curser buffer of video card? caused by a bad previous curser? does switching to a whole new different set of cursers change anything? If you were to look at the whole curser set your using, would that chunk be a piece of any of them? even a single layer of the bitmap of them? –  Psycogeek Jan 6 '12 at 4:14
    
It only seems to occur with the resize window cursor. I will try switching to a different cursor set and post my results. Thanks for the idea. –  mrtsherman Jan 6 '12 at 4:16
    
If that doesnt work, , more stuff. Go to Mouse properties , in Pointers Tab, turn off "Enable Pointer Shadows" ,apply test. Same place disable "theme pointer change" apply test. Reboot, test. . . Back in mouse again. Pointer Options, "turn off pointer trails", and "hide pointer when typing" and "CNTRL show", all unchecked. reboot test. –  Psycogeek Jan 6 '12 at 4:21
add comment

1 Answer

up vote 1 down vote accepted

I found that by uninstalling Synaptics mouse software for my laptop's touchpad via Add/Remove programs fixed the issue. I am very happy.

share|improve this answer
    
My guess based on this is that the Synaptics application installed new mouse cursors and the cursor for that particular cursor was demented. Uninstalling removed the cursor and Windows set it back to the default. –  shufler Jan 6 '12 at 20:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.