Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Blue screen on startup:

STOP: c0000135 {Unable to locate component}
This application failed to start because winsrv was not found. Re-installing
 the application may fix this problem.

I'm guessing hard drive fault, does anyone agree?

Booting to Ubuntu from another partition took a very long time, but worked.

What are my options here besides getting a new Hard Drive and installing some windows on it?

share|improve this question

migrated from serverfault.com Sep 8 '09 at 5:21

This question came from our site for system and network administrators.

    
I think this is a super user question and may be migrated there –  Wayne Sep 5 '09 at 10:03

2 Answers 2

I would first run some HDD diagnostics. Try Ultimate Boot CD and see if there are any tools that can help you diagnose the errors. You could also visit the manufacture of your hard drive and see if they have downloadable disk utilities.

Also consider running some motherboard tests incase it is faulty memory MemTest86 or MemTest+ should be able to diagnose memory errors (NOTE: They are also on the Ultimate Boot CD)

share|improve this answer

Driver Issues! possible a virus.

Can you boot to safe mode?

if not your going to have to: recover your data with knoppix or ubuntu then restore using the build in partition or recovery disk.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.