Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sometimes when I search at google, the auto-suggested search queries are selected in a random order. The drop down will appear, but when I hit the down arrow, something random like the 3rd item is selected, instead of the first.

Anyone else experiencing this? Any idea how to stop it?

Thanks

share|improve this question
    
This doesn't seem to be a programming question. –  Matt H Jan 5 '12 at 19:44
    
i can only ask programming questions? –  Jason Jan 5 '12 at 19:48
    
"software tools commonly used by programmers" from the FAQ about acceptable questions... –  Jason Jan 5 '12 at 19:48
1  
The seems to be more of a "Computer Enthusiast" question than one specific to programming. You may have better luck over on the Super User stack exchange site. –  cdeszaq Jan 5 '12 at 19:52
    
ok, thanks. Considering firefox and google are the #1 and #2 development tools I use, I figured Id be fine here. –  Jason Jan 5 '12 at 19:54
add comment

migrated from stackoverflow.com Jan 6 '12 at 15:46

This question came from our site for professional and enthusiast programmers.

1 Answer

Temporary solution is restart Firefox.

If you use Ubuntu with Compiz Settings Manager :
enable Firefox menu fix option in Workaround section.

Read full study on the bug:
Bug 638386:
Menus show but close on hover with compiz after returning from gnome-screensaver lock

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.