Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an issue with Firefox 3.5.2 where on startup, it shows me the add-on panel with the message "X new add-ons have been installed." This happens on every startup, without having installed new add-ons since last startup.

I tried turning off the automatic update checks for installed add-ons on startup, but that didn't work.

Anybody knows how to disable the add-on pane on startup? thanks

share|improve this question
add comment

4 Answers 4

up vote 3 down vote accepted

I've had the same thing happen for me, as well. It's not a normal behavior, so there are no settings to turn on or off.

Try reinstalling Firefox; that fixed it for me. It doesn't take long, so it shouldn't be a real problem.

share|improve this answer
    
Just did that, and it worked perfectly. Thanks. –  sthg Sep 8 '09 at 6:15
    
No problem! I know how frustrating it is when it happens. –  alex Sep 8 '09 at 6:35
add comment

Instead of going all out and reinstalling Firefox, you could just delete your profile. If that does not work, then reinstall it.

share|improve this answer
3  
Reinstalling Firefox is much less disruptive than deleting your profile. Deleting your profile will lose your bookmarks, etc. –  mark4o Sep 8 '09 at 14:22
add comment

The same thing happened to me after downgrading from 4.x to 3.6.16. The re-install of FireFox didn't work for me, but I found something else that did.

When the dialog comes up, if you look carefully you will notice that one of the add-ons will be slightly highlighted (it is very subtle). That is the problem one, for me it was RoboForm. Just uninstall and re-install that add-on and the dialog will stop appearing when you open FireFox.

share|improve this answer
add comment

This happened to me when I updated from 3.0 to 3.5 (I also had the 3.5 beta installed) and some of my addons did not have 3.5 versions. When they all were updated to work on 3.5, this problem went away.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.