Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer is constantly recording or something and everytime I speak I can hear myself as if I were speaking into a microphone on stage somewhere. How can I disable it?

It's driving me crazy, please help!!!

share|improve this question
    
Is your hp a Windows machine??? If dont please edit your answear. –  Diogo Jan 6 '12 at 19:32
add comment

1 Answer

Are you using your mic a lot? If not, you can unplug it, or if it's an internal mic, you can mute it:

Go to Start -> Settings -> Control Panel -> Sounds and Audio Devices -> Voice, select your device under the 'Recording' list, click 'Volume...' and select 'Mute All' or move the volume slider down all the way.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.