Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sometimes I use a mobile connection when I travel; if I connect in an area which is not covered really well by mobile networks, I run into issues.

I tried to disable the loading of images from the preference panel. The problem is that Firefox does not load images, but there is no placeholder, and the layout of the web page can change.

Is there a way to enable placeholders for the images?

share|improve this question
    
For me in FF 9 it is keeping a placeholder and is showing just the background instead, so just updating your FF to the newest version might help. –  bamboon Jan 7 '12 at 21:38
    
I'm using FF 9. Don't see anything in the place of the image. –  dierre Jan 8 '12 at 9:33
    
could you make a screen and a link to the site? It's working for me. –  bamboon Jan 8 '12 at 9:45
    
    
Isn't that the way you want it? It looks just the same but without pictures. –  bamboon Jan 8 '12 at 13:16

1 Answer 1

up vote 9 down vote accepted

There's no practical way to solve this. The cause of the problem is that some images do not have their dimension information set in HTML so the image file must be downloaded and decoded to actually draw the placeholder. When images are disabled, the browser cannot assume anything but that the size is 0x0.

share|improve this answer
    
Yeah, you're probably right. Tnx. –  dierre Jan 8 '12 at 9:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.