Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to archive a project to submit it to the iOS App Store, but keep getting this problem. I have already set yes to the skip install option, re-installed Xcode, rebooted and re-copied my libraries, as well as edited my schemes. I've done my research and tried everything suggested, but still get this error.

Does anybody has a suggestion?

chown: /Users/Samuel/Library/Developer/Xcode/DerivedData/Safari-clksdtmdmbdyrefxcltqlpejzefv/ArchiveIntermediates/Branon/InstallationBuildProductsLocation/Applications/i386: No such file or directory Command /usr/sbin/chown failed with exit code 1

share|improve this question
    
The complete error is slightly too long to put in a comment (700 characters). It's available on this paste bin: pastebin.com/dMkMHSzm –  Sam Heather Jan 7 '12 at 20:01
    
Here your message complains about i386, on pastebin it's armv6? And your app is named Safari? –  ott-- Jan 7 '12 at 22:26
    
Hi. When it was complaining about i386, I removed the i386 architecture from the App, along with the reference to iphonesimulator (thinking this would solve the problem as it only needed to be built for ARMv6/7). When I did this, it started complaining about the ARMv6 architecture. Any ideas? –  Sam Heather Jan 8 '12 at 11:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.