Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Is the find command in the Windows 7 DOS Command Prompt? I tried to type "find" just in the cmd console, but it shows a message the command is not recognized. I run it as an administrator. Any ideas?

share|improve this question

migrated from stackoverflow.com Jan 7 '12 at 21:53

This question came from our site for professional and enthusiast programmers.

closed as too localized by Sathya Jan 8 '12 at 9:15

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What kind of Windows 7 do you have? (professional|ultimate|etc) Find works fine on my computer (Windows 7 Home Premium): FIND: Parameter format not correct –  itdoesntwork Jan 7 '12 at 21:34
    
I can use "find" here under windows 7 ultimate. what if you run "help find"? –  Robbie Liu Jan 7 '12 at 21:35
2  
I solved it :). I tried to run the command from the other path than "C:\Windows\system32\" and it caused the issue. –  daroPL Jan 7 '12 at 21:40
    
Hmm so strange.. does your PATH variable have the System32 folder? –  vrtx64 Jan 7 '12 at 21:46
1  
"Windows 7 DOS" does not exist. The 'Command prompt' and its associated tools are 32-bit Windows programs. –  grawity Jan 7 '12 at 22:07

1 Answer 1

I tried to run the command from the other path than "C:\Windows\system32\" and it caused the issue.

share|improve this answer