Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When you create a hyperlink in Excel to a file on the web (say a file that is updated daily) and click on the link, instead of (what I would say is the expected behavior of "shell executing a resource") opening the link in the default browser (i.e. downloading it with chrome without overwriting previously downloaded files), Excel opens it directly.

When doing so, Excel:

  1. Saves a copy of the file to a temp folder (not sure where)
  2. You can't use Excel while it downloads and checks the file. If you're accessing a 13MB file on a slow connection, you're doomed.
  3. References to that spreadsheets are like this: ='http://www.website.com/[file.xls]sheet'!$A$1

Is there any way to disable this "feature"?

share|improve this question
    
It has been suggested multiple times to change the default behavior of hyperlinks in Excel, but Microsoft has been quite silent regarding this. Good luck! – Jesse Smith Jan 12 '12 at 20:07
    
Ohhh, so I gather that there's nothing to be done. – s_a Jan 14 '12 at 1:00

I do not have Excel (or indeed Windows) with which to check this right now, but I believe when I did I used to Ctrl + click to make links open in the browser.

share|improve this answer
    
You can't ctrl+click a link in Excel (the cursor changes to the discontinuous range selection mode). – s_a Jan 9 '12 at 14:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .