Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried everything I can think of.

Even tried to use the CTRL+SHIFT+I and then click the "Disable cache" under network, but nothing works.

Do I really have to clear it my self, every now and then or can I just turn it off completely somehow?

share|improve this question
2  
Does Chrome still save caches when under Incognito mode? –  iglvzx Jan 10 '12 at 0:12
4  
What behaviour are you seeing that makes you think it is still caching? –  Paul Jan 10 '12 at 0:22

2 Answers 2

The Developer Tools section has an option to disable cache. In the dev tools window, click the gear icon in the bottom right corner, and under Network, check "disable cache."

I found this in version 14.0.835.35 beta.

Say thanks ! =)

share|improve this answer
    
Hi, looks like this answer is (partially) outdated – you actually need to keep dev tools open for this to work (apparently). Any idea if there a current solution? –  Drewdavid Sep 29 at 19:35

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --disk-cache-size=1

In actuality I want an option to completely disable the cache, to use the memory for IO instead of my disk (which would make load time 10x faster too!) but I don't think chrome or any browser for that matter has that option yet.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.