Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It seems Powerpoint is compressing the images in my slides (each slide in my powerpoint is 1 large image). I have turned off image compression in the advanced settings.

share|improve this question
    
Impossible to say without knowing which version of PowerPoint you have and what method you're using to make the PDF. –  Steve Rindsberg Jan 10 '12 at 14:57
1  
Where is the option to turn off image compression? I don't see it in PowerPoint 2007. –  Dan Dascalescu Feb 21 '12 at 13:04
add comment

1 Answer 1

If you're using Powerpoint 2007 or 2010 then the max DPI it will save a PDF at is 220, even if image compression is turned off.

You could install PDF printer software like PDFCreator then "print" your presentation, make sure to check the High Quality checkbox. In PDFCreator click Options then Formats -> Compression and change the compression from Automatic to the level of compression you want e.g. JPEG-Minimum. I wouldn't recommend completely turning off compression as this will create a huge PDF document.

http://sourceforge.net/projects/pdfcreator/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.