Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have seven computers with Windows 7 Professional, three computers having problems. When you want to make drive C or D (Windows 7 Professional edition clients) become mapped network drives for a remote user (Windows 7 Ultimate), then it should show the security windows, prompting to enter the password for network client 1.

When I enter the correct username and password, the client is not letting me access the C or D drive when Windows security reappears. Firewall is off, RPC is enabled, and remote desktop is on. The antivirus allows networking.

  • If you enter a username and password for this Windows 7 Professional client directly on the computer, it works.
  • Windows 7 Professional clients other than the four computers do not experience the same problem
  • Again and again I checked the settings on four computers, the settings remain the same but the results are different.

Question:

  1. Which client settings do I have to make to get this functionality working again?
  2. Is there a difference between the facilities Windows 7 Professional and Ultimate offer with regards to remote drive?
share|improve this question

One method for enabling the [drive_letter]$ shares is as follows (do this on the machines whose admin shares you want to access):

  1. Click Start, click Run, type regedit, and then press ENTER.
  2. Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
    
  3. If the LocalAccountTokenFilterPolicy registry entry does not exist, follow these steps:
    1. On the Edit menu, point to New, and then click DWORD Value.
    2. Type LocalAccountTokenFilterPolicy, and then press ENTER.
  4. Right-click LocalAccountTokenFilterPolicy, then click Modify.
  5. In the Value data box, type 1, and click OK.
  6. Exit Registry Editor.

This is from Microsoft KB951016

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .