Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am italian, so I have Google Chrome in Italian.

When I browse the web in languages that I don't know, I find very useful the auto-translation bar of google chrome.

The problem is that it translates the language to english and then to italian. Double automatic translation = unintelligible text.

There is a way to force translation to english, and not my language?

share|improve this question
add comment

3 Answers

Open a new tab in chrome and go to:

chrome://translate-internals

You will be able to manage it from there.

share|improve this answer
1  
On chrome 30, it just contains informative text, there are no settings. –  Magnetic_dud Oct 31 '13 at 0:17
add comment

Don't think it's possible, but a quite good workaround is to install the offical extension called Google Translate. It will add a button in the rightmost corner which will translate the current page. If you then right-click this button and choose 'Options', you can set your default translating language.

share|improve this answer
    
Nice! But it overlaps with the default chrome translator –  Magnetic_dud Feb 2 '12 at 9:16
add comment

Try right click anywhere on the page and choose "Translate to English"

For more info please visit

http://support.google.com/chrome/bin/answer.py?hl=en&answer=173424

share|improve this answer
    
Rater than just posting a link, can you please edit and explain what the OP has to change? –  slhck Jan 10 '12 at 12:47
    
I have no "translate to english" option, i only have the useless "translate to italian" option –  Magnetic_dud Jan 10 '12 at 15:41
    
change chrome default language to english –  Imre L Oct 18 '13 at 13:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.