Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I attached x64 virtual machine, but when I run it, I got error that VT-x is not available. Hardware virtualization enabled for my machine, I know that there is settings for virtual box for enabling VT-x, but I can't found it in 4.02 version.
How to enable this setting for virtual box?

UPD
When I try to create a new virtual machine, x64 version is missing in list of available versions in some reasons.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

It is under Settings->System->Acceleration Tab. Don't forget to activate it in your BIOS, too.

share|improve this answer
    
I haven't this tab (virtual box 4.02v) –  Kai Jan 10 '12 at 14:26
    
@Kai maybe update to the recent version, I am using v4.18 under linux. –  bamboon Jan 10 '12 at 14:28
    
@Kai I just googled a bit and that tab should be there. Did you check if vt-x is enabled in your BIOS? –  bamboon Jan 10 '12 at 14:37
    
I enabled hardware virtualization in bios, but I'm not sure if vt-x and hardware virtualization in bios is the same? –  Kai Jan 10 '12 at 14:52
    
@Kai It should actually be the same. However you should see the tab anyway. –  bamboon Jan 10 '12 at 15:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.