Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a router TP-Link (without wireless) connected in my modem wich have this subnet : 192.168.0.*, that work fine. But I need a wireless connection too, my wireless router had this ip given by the TP-Link router: 192.168.0.13.

I have a NETGEAR WIRELESS-G ROUTER WGR614 which gain 192.168.0.13 but I need that gives ip's in the same subnet that TP link router.

If the person connect to my wi-fi it should receive an ip like 192.168.0.*, I already try to disable the DHCP server in the NETGEAR but it's not working too.

How can I do that ?

share|improve this question
    
how did you connect the two routers? you should not be using the 'internet' ethernet socket on the router acting as a switch –  Journeyman Geek Jan 10 '12 at 13:22
    
I connect the modem in the TP link, then a cable ethernet from the TP Link I connect in the WAN port in the NETGEAR router. I should not do that ? –  Valter Henrique Jan 10 '12 at 13:31
    
Thats your problem. Posting that as an answer ;) –  Journeyman Geek Jan 10 '12 at 13:48

2 Answers 2

up vote 3 down vote accepted

Do not connect the ethernet cable from the tp link to the wan port on the netgear router. connect together regular lan ports on both.

share|improve this answer

Ideally you shouldn't have 2 DHCP enabled routers on the same network as it will just be pure luck which range the connected PC gets allocated to. BUT using my method below they shouldn't conflict with each other...

Within the DHCP options of each router you should have a 'scope' or 'range' where you can specify different rages within the same subnet to the 2 routers, say 192.168.0.15 - 192.168.0.45 for router 1 and 192.168.0.50 - 192.168.0.100 for router 2.

share|improve this answer
    
It would be better to disable DHCP on the TP link and use static IP's for connected PC's (+ the Netgear) then use DHCP on the Netgear with a scope away from the static IP's. –  HaydnWVN Jan 10 '12 at 13:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.