Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Ubuntu 11.10 with unity. Every time I insert my external hard drive a new file manager window gets opened with the content of my drive. How do I prevent that window from being opened? I still want the drive to get mounted as usual, just not that it opens a new window.

(background: My external hd gets detected as a new mount every time I wake up from stand-by, and thus opens a new window each time. That in itself is due to a bug, but not one I can easily fix. Not opening a window should be possible, I guess?)

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

On Ubuntu 12.04 : System settings > Details > Removable Media > Never prompt or start programs on media insertion

share|improve this answer
add comment

Try System-Settings->Removable Media if there is something set to "Open folder". This could cause your HDD to spawn a folder, if it holds some media files.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.