Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got an external monitor hooked up on my laptop. If the monitor is plugged in when I boot, any time before Windows loads, the laptop screen is disabled, and is not recognized even after I log in (so Fn-F4 is not an option). There's nothing in the BIOS regarding screens.

The easy workaround is to unplug the monitor before booting up and plug it as soon as Windows stars loading, but that's got annoying very fast, especially on soft restarts. I'm looking for something a bit more permanent.

Laptop make & model is HP G72, Windows version is Home Premium 64b SP1 and display adapter is listed as Intel HD Graphics.

Suggestions?

share|improve this question
    
Have you checked in Display properties > Settings > Advanced > Intel Graphics tab, for multi-monitor display options? –  Tog Jan 11 '12 at 11:40
    
@Tog I'll need some help with that, I've checked everything under the Control Panel\Hardware and Sound\Display path, but I'm not sure that's the same as yours. I played around with Intel's Graphics and Media Control Panel tray app, no luck. –  Yannis Jan 11 '12 at 11:47
    
@Tog I think you mean the Control Panel\Appearance and Personalization\Display\Screen Resolution\Advanced Settings\Intel tab path, checked there, no luck, the tray app I mentioned above comes up when I click properties. –  Yannis Jan 11 '12 at 11:51
1  
This sounds like normal behavior although it might be annoying. I've come across laptops like that. –  dnbrv Jan 11 '12 at 13:30
    
@dnbrv I tried to find some reference that it's normal, didn't find any. If you have any handy (even for a different make & model) please add as an answer, and if there isn't a more satisfying answer in a while I'll gladly accept yours. –  Yannis Jan 11 '12 at 20:42

1 Answer 1

There may be a setting in the BIOS for the default display, changing this from 'External VGA' (or similar) to 'Onboard Display' (or similar) should resolve the problem and use the 'laptop screen' as default - regardless of what you have plugged in externally.

share|improve this answer
    
Nope, nothing in there. Thanks. –  Yannis Jan 11 '12 at 11:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.