Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Excel 2007. When I want to save a spreadsheet, I often see this message:

Excel privacy warning

I've seen this with macro spreadsheets (using the .xlsm extension) and with non-macro sheets (using the .xlsx extension).

How can I prevent this warning every time I save my spreadsheet?

share|improve this question
    
It even popped up when I was not saving my spreadsheet! Aaargh! –  Wikis Jan 12 '12 at 14:14

2 Answers 2

up vote 15 down vote accepted

Disable document inspector in the Trust Center.

Note: picture may not be exact as I use Office 2010.

Excel Options

Step by step instructions (for 2007):

  1. Office orb
  2. Excel options
  3. Trust Center
  4. Trust Center Settings...
  5. Uncheck Remove personal information from file properties on save
  6. OK
  7. OK
share|improve this answer
1  
Excellent! But why oh why do Microsoft make this so amazingly complicated?! –  Wikis Jan 12 '12 at 14:14

Try this:

Office Orb > Excel Options > Trust Center/Trust Center Settings > Document-specific Settings

Uncheck "Remove personal information from file properties on save"

1

share|improve this answer
1  
I don't see this option. I see Office Orb > Excel Options > Trust Center > Trust Center Settings (new dialog): no Document-specific Settings. On the left side I see a list from Trusted Publishers to Privacy Options. –  Wikis Jan 12 '12 at 10:48
1  
I guess you didn't check the link that I provided... –  thane Jan 16 '12 at 7:01
    
Indeed, I did not notice it. Thanks! –  Wikis Jan 16 '12 at 8:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.