Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using Microsoft Outlook 2010 on a network with a Microsoft Exchange Server 2010. The Exchange Server is the only email address associated with my Outlook. Have not had any problems for over a year, but three days ago my email cache disappeared.

In other words, when I start typing an email address to send a new message, my previously sent email addresses do not list. They will start to re-accumulate all day while I use it, but will be gone again after a reboot.

Has anyone else had this problem?

share|improve this question
1  
Check when it's the last modify date for Outlook.nk2. That file is keeping all the "auto-populated" email addresses int he "TO:" field. It will be in there: C:\Documents and Settings\Username\Application Data\Microsoft\Outlook –  r0ca Jan 12 '12 at 15:29
    
Do you know if the user has a roaming profile? –  r0ca Jan 12 '12 at 15:44
    
Outlook 2010 does not use .nk2 files. –  thims Jan 12 '12 at 15:58
    
Not using a roaming profile and the rest of his profile seems normal and intact –  James Watt Jan 12 '12 at 16:10

1 Answer 1

up vote 1 down vote accepted

This can be caused by a corrupted Autocomplete list (what used to be the .NK2 files, now C:\Users\%username%\AppData\Local\Microsoft\Outlook\RoamCache\Stream_Autocomplete*.dat.), so try flushing it and see if that helps:

In Outlook 2010:

  • File -> Settings -> Mail -> Send Messages -> Empty Auto Complete List
  • Restart Outlook.

Or run Outlook 2010 with the CleanAutoCompleteCache switch:

Outlook.exe /CleanAutoCompleteCache

Hopefully that'll make it remember better. ;)

share|improve this answer
    
All of the .dat files must have been corrupted because they all were dated 11/16/2011. I cleared them out, started Outlook with /CleanAutoCompleteCache and everything worked fine. .dat files are now reporting today's date. Thanks! –  James Watt Jan 18 '12 at 16:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.