Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer used to allow me to hibernate. Then my System Admins installed full disk encryption and it does not give me the option now.

I know it is not a domain restriction because two of my co-workers (who have almost the exact same computer as me) did not have hibernate disabled after they got full disk encryption installed.

I have tried the obvious powercfg.exe /hibernate on and I don't see a hibernate option after doing that.

Is there something else I can do? Some deeper setting I can change to flip the switch and turn this back on?

I am running x64 Windows 7 Professional. I have a Dell Laptop (Precision M6500).

share|improve this question
    
Which form of full-disk encryption is it? BitLocker? TrueCrypt? –  techie007 Jan 12 '12 at 17:20
    
@techie - Check Point checkpoint.com/products/full-disk-encryption/index.html –  Vaccano Jan 12 '12 at 17:21
add comment

2 Answers

According to the release notes, it could very well be the version of CheckPoint FDE being used.

For example:

New in 7.4 HFA R3:

  • Hibernation on 64-bit machines is now supported

Known Limitations in this version:

00515071 - It is not possible to hibernate a Windows 7 computer if the system reserve partition or the active partition is only boot protected and not encrypted.

Issues Resolved in v7.4.4:

00515071 - It was not possible to hibernate a Windows 7 computer if the system reserve partition or the active partition was only boot protected and not encrypted.

Known Limitations in version v7.4.5:

00516415 - Hibernation does not work on a 3DES encrypted machine.

So everything before v7.4 didn't support Hibernation on a 64-bit machine, and even the version(s) after still had some troubles if the System Reserved partition that Windows 7 makes for potential BitLocker use exists, or if 3DES was used as the encryption method.

You'll probably have to discuss it with the company's SysAdmins.

share|improve this answer
add comment

Hybrid sleep might be enabled. You can disabled it in the power options.

  1. Open Start menu
  2. Type in the search pow opt (Power Options should be the top result.)
  3. Click Change plan settings to the right of the currently selected power plan (the radio button on the left indicates that)
  4. Click Change advanced power settings
  5. In the modal dialog, expand Sleep then expand Allow hybrid sleep
  6. Click On battery and/or Plugged in
  7. Click On and change it to Off
  8. Close the dialog by clicking OK
  9. Check the start menu's shutdown options
share|improve this answer
    
There is no "Allow hybrid sleep" option... –  Vaccano Jan 12 '12 at 21:08
    
That's very odd. Try the MSFT FAQ on sleep & hibernation. –  dnbrv Jan 12 '12 at 21:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.