Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need to disable Protected Mode for the Local Intranet in Internet Explorer 9. So I go into Wrench/Internet Options/Security Tab/click on Local Intranet.

The Enable Protected Mode checkbox is grayed out and is checked. On the bottom it states that some settings are managed by your system administrator.

enter image description here

Yes, I am logged into the a domain account, however, I am an admin on my machine and I've tried starting IE as an Administrator. What's more puzzling, is that I logged in as a local user and the checkbox is still disabled and it states that some settings are managed by a sys admin.

I've tried looking around the Group Policy, but couldn't find anything that worked (though this is the first time I used the GP Editor).

How can I disable the Protected Mode for the Local Intranet?

share|improve this question

3 Answers 3

up vote 5 down vote accepted

Have a look in group policy, its under user configuration /or computer configuration --> Administrative template --> WIndows components --> Internet Explorer --> Internet Control panel --> Security page

There just go to zone that you want to set.

screen shot

Or you can run GP report to see what setting is applied. To do that, open up cmd then type in

gpresult /h gpresult.html

you report will be save in your current directory when you start cmd. Once you have the report, look at the bottom of the page, you will see settings that have been applied.

Here is mine, I've just enable one GP just to test it

gpresult

share|improve this answer
    
I tried that - no dice. Nothing changed. –  AngryHacker Jan 12 '12 at 19:54
    
so it didn't work but it still is the accepted answer? –  jao Mar 18 '13 at 7:27
    
Remember that you have to Enable the GPO "Turn on Protected Mode" first and then disable the option "Protected Mode" within that GPO. Don't just set the "Turn on Protected Mode" GPO to Disable, because that will not work. –  VolrathTheFallen Apr 10 '13 at 14:14

From mwhat I have read it is a reg change.

SO reg change required to turn it off from popping up is as follows.

HKCU - Software - Microsoft - Internet Explorer - Main New DWORD NoProtectedModeBanner Decimal value of 1

share|improve this answer
    
a domain policy would override any manual modification to the registry. –  Ramhound May 14 at 23:45

Another solution is to simply disable IE Enhanced Security Configuration. This resolved the issue for me

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.