Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using a StarTech print server. I have tried using both Dymo LabelWriter 400 and a SII SLP 400 with the same result.

It prints microscopic(Totally unreadable). I've tried everything I can think of.

Please help.

share|improve this question

migrated from Jan 12 '12 at 18:54

This question came from our site for system and network administrators.

Please provide more details. Os etc. – t1nt1n Jan 12 '12 at 18:43
We use windows XP professional SP3. – Jon Jan 12 '12 at 18:46
I had the same problem with USB connected Dymo Labelwriter Twin turbo, But I got that to print normal. Just can't get either of the printers I've tried on the print server to print normal. – Jon Jan 12 '12 at 18:47

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.