Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I like to use the Tab key to complete or skip commands and links in shells and browsers when I am typing, but when I hit the Tab key in the Run dialog, it causes focus to leave the text box, so I'm forced to leave the home keys to use the arrow keys.

Is there a way change this behavior?

Edit: I found here a flag that enables autocomplete in the Run dialog. This doesn't solve the problem, but it helps when the command you want is the first option listed, because you just press Enter instead of moving to arrow key and selecting the command. In my case this solves about 90% of cases.

share|improve this question
add comment

1 Answer

This registry setting should do it... it's always been a pain to find for me as well.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete]
"Always Use Tab"=dword:00000001
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.