Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I decided to upgrade my ageing Radeon X1600 and grab a HD6770, but after installing it the computer boots up, waits a few seconds then powers off for a few (usually powers on for around 3 seconds or so but it can vary!) It then powers on again and the cycle repeats. I get no output from the card in the short time it stays on.

Any ideas? Originally I thought the power supply was likely not beefy enough, but after trying two others that are more than powerful enough I get the exact same symptoms, so I'm pretty sure it's not that. Equally I wondered whether the card was dead, but in a friend's system it works fine.

I'm left with the motherboard, a G41M-LE - but it's running the latest BIOS and I'm not sure what settings I could change in the BIOS to fix it! (Restoring the default settings didn't work.) It may well be running an older version of PCI-E but I thought they were meant to be backwards compatible?

share|improve this question
1  
Did you plug the 6 pin power connector from the PSU into the card? –  Paul Jan 12 '12 at 23:43
    
@Paul Yup, I did indeed. When I remove it, the system boots up as normal (though obviously the card doesn't work so no graphics!) –  berry120 Jan 13 '12 at 0:06
    
In the bios do you have the onboard graphics set as primary? –  Paul Jan 13 '12 at 0:08
    
@Paul The onboard graphics are disabled and I've told it only to use the PCI express slot - this seemed like the natural thing to do however since I'm not using the onboard graphics? –  berry120 Jan 13 '12 at 0:10
1  
Yeah for sure. I would be curious as to what happened if you used the onboard as primary, whether it would boot. So this would indicate it is an issue with the bios initialising the HD rather than a power issue. –  Paul Jan 13 '12 at 0:12

2 Answers 2

up vote 2 down vote accepted

So for anyone also having this issue, it turns out that the card isn't backwards compatible with PCI-e 1.0, which was causing the issues. Works fine with a new motherboard!

share|improve this answer

Are you sure that your PSU is up to running the more powerful graphics card along with everything else in your system? It powering on for longer when the card is not permitted to draw directly from the PSU would suggest this may not be the case an you need to upgrade the PSU (or there is a fault on the PSU that affects the line with that connector on only, which also means the PSU should be replaced).

At times during the first few seconds after power-on the power supply may see as much draw as during an intensive activity, as all the drive spin up (which takes more power than keeping them spinning afterwards) and all your fans are probably on full power (only dropping to a low-power state when they've had a few seconds to confirm that things are not hot enough to require the fans on full blast), and so forth. The extra power draw from your new GPU and its cooling solution may be about to tip your existing PSU over the edge.

share|improve this answer
    
This was my initial thought as well - the card states it recommends 500W with 40A on the 12V rail, I'm running exactly those specs and I also tried a 650W PSU with 3x18A 12V rails with the same symptoms. I unplugged the hard drive, case fans and optical drive with the same result too, so while I could perhaps understand it bombing out in the middle of a game if I was on the edge power wise I really wouldn't expect it as it first turns on. –  berry120 Jan 13 '12 at 0:14
    
You may just have a faulty card, of course. –  David Spillett Jan 13 '12 at 9:51
    
Worked fine in a friend's PC! –  berry120 Jan 13 '12 at 12:47
    
You should add extra detail like that to the question body: other people might miss it down here. –  David Spillett Jan 13 '12 at 20:42
    
"Equally I wondered whether the card was dead, but in a friend's system it works fine." - it's been in the question since the beginning ;) –  berry120 Jan 13 '12 at 22:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.