Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Somehow on my wife computer the default Microsoft keyboard shortcut scheme was changed into some "legacy scheme". This is the 2nd time she managed to do it and the last time I was only able to resolve it by opening a new user account for her. This only applies to Word, other office applications still have the normal shortcuts. Any ideas?

Update: some more details. The OS is Windows 7 x64. Office 2000 is not fully compatible with it but it is good enough.
Now, it is possible to change the keyboard shortcuts one by one via "Customize Keyboard" but obviously this is not how she changed it in the first place. She is not an advanced user and doesn't go to the options menu. My wild speculations are:

  • Since Word keeps some of the settings in the files perhaps some file she opened changed the default settings.
  • Some mysterious keystroke sequence that her fingers tend to like.
  • Some website that manages to change it.

The 2 things I hope to find out are:

  1. How did she enter this mode.
  2. How do I revert it in a single shot by copying over some file or importing a registry file. So basically where does Word keep its keyboard shortcuts.

I did try to copy the template from my account over hers but it didn't solve the issue.

share|improve this question

4 Answers 4

If it's happened recently then you could rollback to a System Restore point? Or use the Restore Point Manager to investigate if some installation caused it? (ie rollback to before the fault, then see what's been installed since)

share|improve this answer

Does she have Word Perfect Mode enabled? Is there a WPM indicator in the bottom of the window that looks like it is enabled? Double click it to disable.

share|improve this answer
No, there is no WPM indicator and the compatibility tab in 'Options' is set to Microsoft Word 2000 – Gur Jan 13 '12 at 20:14

If your Windows language is not (only) English then read on:

Try to select English as the default keyboard language (control panel -> regional settings -> keyboard) and re-start word to see if the issue is gone (see

If you don't want to change the default keyboard language there is another workaround but this time you'll have to change the language of the menus and help of Word (see

BTW it's indeed a legacy scheme from Windows 3 era and it is called IBM Common User Access mode.

share|improve this answer

Log in with the Administrator, go to your Wife's profile under "C:\User\Wifey" and delete the file "ntuser.dat" (you might need to enable "show hidden files").

Log In with your Wife's account.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.