Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Outlook 2010 on a domain-joined workstation. It doesn't typically prompt me for credentials, but rather my domain credentials are used.

I connected a SP2010 list to Outlook 2010:

  1. Browse to list in SP2010 (no prompt for credentials; again, my domain creds are used)
  2. Under List Tools > List (in the Ribbon), select "Connect to Outlook"
  3. Observe that the list has appeared in Outlook's "Tasks" pane
  4. Reboot the computer
  5. Restart Outlook
  6. Observe a password prompt (title bar: "Windows Security") asking for my domain creds

Steps 4-6 are infinitely repeatable. Less than a minute after starting Outlook 2010, I'm prompted. I give it my domain creds and it doesn't appear again unless I reboot the machine (restarts of Outlook don't cause the prompt... until I reboot). The SP2010 list is available in Outlook 2010.

How can I prevent this prompt from appearing while still consuming my SharePoint 2010 list from within Outlook 2010?

share|improve this question
add comment

1 Answer

You should be able to stop the prompts by opening up your Internet settings using IE and adding the URL to you Shareapoint site in the trusted sites list. Once added Outlook should pass its creditials to SharePoint automatically. If this doesn't work verify your SharePoint configuration is setup with proper authentication methods.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.