Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently I requested for the Android Documentation in CHM format on stackoverflow, the dude helped and did a conversion of the HTML data to a CHM format. However each page has some sort of script error, saying :

An error has occurred on this page. Do you want to continue running scripts on this page?

It happens on the hundreds of pages in the CHM and I have to click NO, a couple of times, how can I disable this? I think it is somehow linked with Windows Internet Explorer.

Thanks.

Edit :

I found this but it doesn't work for CHMs. Help.

How to stop the Internet explorer script error message from showing up: You can tell your Internet Explorer to ignore these errors when they occur and not show you an alert about them. Here is the procedure: Open Internet Explorer In the top menu, Click on Tools and then Internet Options Click on the Advanced Tab Find where it says “Disable Script Debugging” and tick the box beside it Now, Find where it says “Display a notification about every script error” and untick the box beside it.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Never Mind. I just downloaded this : http://www.extrachm.com/

It works without errors.

share|improve this answer
    
If this completely solved the problem, you should mark your own answer as accepted by clicking the checkbox. –  nhinkle Jul 15 '12 at 9:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.