Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just did a major system upgrade (CPU, MB, RAM). The old HD doesn't like my new equipment (which resulted in a BSOD). I feel like I could fix the issue if I knew how to disable the auto-restart.

How do I disable the auto-restart after crash from the command line?

share|improve this question
Well, I feel stupid answering my own question, but... in Windows 7, if you hit f8 before POST, one of the options is "disable auto-restart after failure." got the error code... may have a new question to post. – Jeff Jan 13 '12 at 23:37
You can answer your own question using the button below in 8 hours or so, that would be really great. – slhck Jan 13 '12 at 23:53
up vote 1 down vote accepted

I know you already solved this, but just in case other people come here in the future, the problem is windows installs drivers specifically for what motherboard chip set you are using. If you change to a different motherboard 90% of the time you get the problem you ran in to.

Normally it is recommended to just do a clean install of windows when you change motherboards but I have seen that sometimes you can just get away with doing a "Repair" install and it will see the new motherboard chip set and install the correct new drivers.

share|improve this answer

I was going to answer my own question right away, but I had to wait the time limit...

In Windows 7, if you hit f8 before POST, one fo the options (in addition to safe mode, etc) is disable auto-restart after failure.

Just as FYI, the error code was something like 0x00000007 which when googled reveals nothing. I did figure out what the issue was though. My hard drive did not like the fact that I changed everything on it. I reimaged and upgraded to a 64-bit OS. Everything works fine now.

share|improve this answer
Make sure to mark your own answer as accepted so it does not keep popping up on the front page as question with no accepted answer. – Scott Chamberlain Jan 20 '12 at 17:47
Sorry and thanks. – Jeff Jan 23 '12 at 15:29
When you install windows in installs drivers for the model of CPU and various other chips (eg. northbridge) you are using, If you changed the CPU to a different generation it could of caused your problem, but I have never seen it happen. I have seen it happen frequently when you change the motherboard, but never the CPU. I could happen though. – Scott Chamberlain Jan 23 '12 at 15:36
I changed everything. I changed the motherboard, the CPU, and the RAM. It got hung up on a drivers file (can't remember which right now). I tried re-installing the 32 bit OS and that worked, but I tried to implement PAE to utilize the 8GB of ram I had. It worked fine for a while, but ended up erroring at the same driver file (leading me to believe the initial issue was the RAM upgrade). Either way, 64-bit OS works fine now. – Jeff Jan 23 '12 at 16:02
1… – Jeff Jan 23 '12 at 16:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .