Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sounds made by Skype are loud when using headphones. The volume of the sound is independent of the volume control. I have tried contacted HP support but they did not help.

share|improve this question

2 Answers 2

up vote 0 down vote accepted

Anyway

I fixed it by updating drivers on the HP website

Then I changed the settings in Skype.

share|improve this answer

If you are on (Vista or Win7), you can also control the volume of induvidual applications. Click on the Speaker icon in the system tray bottom right Click on "Mixer" Adjust the Volume Slider for "Skype Application" (Note skype should be running, for Skype to appear in this Mixer Window.

You can also adjust Skype Sound settings, from within skype's Settings page-

Goto Skype > Tools > Options > Under General - Audio Settings If you remove the check on "Automatically adjust speaker settings" you will now be able to control the Speaker volume from Skype

Let us know if this is what you require, or if it helps or not.

Regards, alke2007

share|improve this answer
    
Nope tried that –  jtl999 Jan 14 '12 at 5:57
    
Sorry if im late. –  jtl999 Feb 27 '12 at 0:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.