Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I see following placeholders on every html form, in Google Chrome (my chrome version is 18 dev channel). What is that and how can I disable it?

enter image description here

share|improve this question
up vote 2 down vote accepted

It looks like a problem with Autofill. Turn it off under Settings (chrome://settings/personal). If you use this feature, I suggest downgrading to a stable build of Google Chrome.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .