Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Trying to boot Linux Mint 12 in laptop from USB. When I prioritize BIOS to boot from USB, I'm getting a "boot error" message [no other messages]. I press any key and Windows 7 starts booting.

The odd thing is that I have no trouble booting in my desktop (2008 model / Windows XP). I've also tried booting in two different laptops. Both laptops have new hardware [one is a 2010 Dell Inspiron model and another a 2011 Asus U46E model]. So I'm guessing it's a Laptop BIOS issue.

I've tried both Universal-USB-Installer and UNebootin.

I've Googled this extensively and answers don't make any sense to me.

USB format is FAT32. I've also allowed Windows Firewall settings for Universal-USB-Installer [some post suggested that].

Note: "Boot Error" message when booting Ubuntu 9.10 from USB sticks (Occurs only on 1 PC) suggests that it's a USB corruption. But I'm not finding that's the case.

share|improve this question

1 Answer 1

I used Universal-USB-Installer and when the boot option came I did "force boot" on the USB in my BIOS options. Previously, I was just setting USB as the first device to boot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.