Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have two pcs on a network, one have address 192.168.1.4 with username bakerally,

however when I'm trying ssh bakerally@192.168.1.4 , it says

ssh: connect to host 192.168.1.4 port 22: No route to host

even though I tried to disable firewall using this command

sudo ufw disable
share|improve this question
    
did you install openssh_server apt-get install openssh_server on the host? – kobaltz Jan 14 '12 at 14:54
up vote 1 down vote accepted

Sounds like a networking issue. Can you ping 192.168.1.4? If your host IP is in the 192.168.1.X range, look at the subnet masks. If it is in a different network, you probably have a gateway/routing issue.

share|improve this answer
    
no, its on the same network because i can ping from both PCs – Noor Jan 14 '12 at 15:27
    
@Noor: "No route to host" means you have a networking issue or mistyped the address. – RedGrittyBrick Jan 14 '12 at 15:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .