Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

As the title says, I have no clue what has happened, but it's annoying without it.

Anyone had this issue and/or know how to fix it?

share|improve this question
1  
Does it only not work in TextMate, or also e.g. TextEdit? Does it happen for all source code languages? Does it happen for a newly created user account on the same machine? – Daniel Beck Jan 14 '12 at 15:45
up vote 4 down vote accepted

This fixed it for me.

  1. Swipe 4 fingers up to show Mission Control
  2. Select a full-screen app in the list of desktops
  3. Swipe 4 fingers up to show Mission Control again
  4. Select a text editor app on the main Desktop
share|improve this answer
    
Thanks, that worked well! – adriandz Oct 18 '12 at 17:09
1  
What the...! I thought you were messing with us, but those steps really did work! – AppleGrew May 4 '13 at 16:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .