Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a font called Pump LET Plain Demi Bold installed on my Windows 7 computer and it shows up and can be used when logged in an account that is part of the administrator group but not as an account that is just a standard user.

Why is that? I thought fonts were a system wide resource.

The Fonts screen in Control Panel says the font is stored in C:\Windows\Fonts\70214___.TTF.

When logged in as the administrator user I can see that the font file has Full control permissions for SYSTEM and <Computer name>\Administrators and Read and Read & execute permissions for <Computer name>\Users.

When logged in as the standard user account, I can open a command prompt and successfully execute a dir C:\Windows\Fonts\70214___.TTF. It shows the file details as expected. When I paste the file path into the address bar of Windows Explorer a dialog pops up saying Windows cannot find 'C:\Windows\Fonts\70214___.TTF'. Check the spelling and try again.

share|improve this question
Tried the suggestions in the answers but no luck... – GiddyUpHorsey Jan 18 '12 at 10:48
Do you actually have a program that cannot use the font? That is not the same as Explorer not being able to show it. – kreemoweet Dec 28 '14 at 18:54

Windows can hide certain fonts based on your language settings. So basically if the font is not designed for your selected settings it will also not be displayed. In your situation it might be the case that the language settings differ between accounts. You can check or uncheck this option in the font settings which can be found in the configuration panel.

enter image description here

You can also hide/unhide individual fonts in the list of fonts in the configuration panel. Check there if that particular font is hidden and if so "show" it back.

enter image description here

share|improve this answer
Cool I didn't know about those. I've checked both accounts and the language settings are the same. On the Fonts screen the font doesn't appear so I'm not able to show/hide it. I've updated my question with more info. – GiddyUpHorsey Jan 15 '12 at 4:27

Maybe there is a problem with the permissions on that file. Right-click the file in Explorer and check the tab Security.

share|improve this answer
I've checked the file and the permissions look fine to me. I've added the permissions details to the question. – GiddyUpHorsey Jan 15 '12 at 4:29

I was having this problem and I just managed to solve it!

I am a user of a network and I am also the administrator of the network, so I could install fonts without help from another person.

I also tried to install a font in my user account, found that it just wouldn't show up in the Windows Fonts folder. It shows up when I log into the administrator account though.

What solved it is I copied the font file from my user account local folder to a thumb drive, and while logged in to the user account, I installed the font from the thumb drive instead of my local folder. It prompted an administrator authentication as usual, but it worked this time!

share|improve this answer

The Fonts folder can contain shortcuts to font files, as well as fonts themselves (note the arrows on the icons in the screenshot in Edin's answer). If the "missing" font is a shortcut pointing to a file that is not readable all users, then Explorer will likely deliver the error message described when it tries to access the font metadata, and fails.

share|improve this answer

I've actually found a simpler solution. If you install the fonts with an admin account all you need do is log on to a standard user account, leave the "hide fonts based on language settings box unticked in the font settings then restart the pc. Hope this works for you.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .