Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I have more than one song on my Windows Media Player playlist, it plays the next song on the list before, that the current song ends. It's like that it fades the next song in while fading the current out.

How can I make it play the song to the end before starting on the next one? It's very annoying when I listen to lectures etc.

share|improve this question
up vote 1 down vote accepted

It's called Crossfading. Not sure what version you of Windows Media Player you have, so these instruction might be a little different for you.

Go to the View Menu, located along the top of the Windows Media Player Window and click Enhancements. Now choose Crossfading and Auto Volum Leveling. Then turn off Crossfading.

share|improve this answer
Thanks - it worked! For anyone having this problem: I had to switch to Now Playing-mode and then right-click anywhere on the screen to find the Enhancement-menu. – Ali Jan 14 '12 at 21:30
You are welcome. If you are inclined, please accept as your answer. Thanks. – CharlieRB Jan 14 '12 at 21:36
Just to be sure: Have I accepted it now? I have to click the checkmark left to your answer, right? – Ali Jan 14 '12 at 21:42
Yes. Thank you and welcome to Superuser. – CharlieRB Jan 14 '12 at 21:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.