Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have LENOVO X200 Tablet and I ran the BIOS Update and the computer won't start after the BIOS update. When I ran the BIOS update utility it ran everything fine and asked to restart the computer but it wont start screen is blank. I unplugged the power and took of the battery and put them back and still not starting.

Now it has [Power On] indicator light on and screen is not starting. I tried pressing F1 button while trying to start the computer but it doesn't do react to anything.

Please help how I can start my Tablet.

The update utility is http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-70651

Does any body know if X200 have any kind of hardware switch to reset the BIOS or any thing? What would be the best way to fix my BIOS?

Thank you.

share|improve this question
1  
basically, you flashed your BIOS... can be dangerous - for this reason. –  studiohack Jan 16 '12 at 2:49

5 Answers 5

up vote 2 down vote accepted

I had the same problem. It wasn't a hardware's problem. I upgrade the new bios version because i want to fix the problem "won't wake up after sleep". After installing the new bios utility 3.21 my x200 tablet had problem by booting. I took 10-20 minutes for booting. I installed back the previous bios from lenovo support. The previous bios package. This what i did:

  1. download the previous bios package from lenovo support. Mine was 1.50, but after reinstalling i got the same problem "won't wake up after sleep" and then i upgrade the bios version 2.02. Now all problems are gone away.
  2. burn the .iso file to the cd
  3. start/restart the x200 tablet and wait 10-20 minute till it's booting
  4. press f1 when you see thinkpad welcome screen
  5. click tab startup
  6. choose usb cd and press f6 till usb cd placed number 1
  7. press f10
  8. press esc and let teh laptop do its job hopefully this can be usefull. Cheers
share|improve this answer

First thing to try is remove the AC cord and battery, hold down the power button for 30 seconds, plug in AC only see if you get a post screen.

If this does not work, then you will need to do a crisis recovery, google "bios crisis recovery X200"

share|improve this answer

I've just had exactly the same issue - i.e I had flashed BIOS to latest version (the Lenovo supplied windows exe BIOS reflash version for X200) and on reboot (which was prompted by the completed reflash program) the machine will power, flash a few of it's lights but will not proceed into POST, just a black screen, no logo, no disk activity, no further.

Suspecting corrupt BIOS user settings, I removed the battery pack and AC power, removed keyboard and wrist rest to get at the CMOS battery (CMOS battery is under the keyboard, but its connector is actually under the wrist rest), and unplugged the CMOS battery for 5 minutes or so (just to be sure). Plug the CMOS battery back in then reattach keyboard and wrist rest.

Machine was then able to boot past POST with the latest BIOS now working fine - you will however get a warning message about lost Date and Time settings - which you can now reset manually.

share|improve this answer

In order to fix this problem without open the laptop or reset the CMOS or something like this follow those steps:

  1. Check if your actual version of Intel AMT is 4.0
  2. Download the newest Intel AMT 4.2 Management Engine (ME) Firmware and also the Intel AMT 4.2 Management Engine Interface
  3. Install both
  4. Reset the laptop and enjoy :)

For further information: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7ur6ccww.txt

share|improve this answer

I have pretty much the same problem. I'm trying to find a long term solution, but there is a simple short term one.

That is to just let your laptop wait to boot. It can take anything from 5 - 30 minutes to boot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.