Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I disable the keyboard shortcut ctrl+alt+down arrow in windows 7 so that the screen is not rotated 180° when I use this shortcut?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

I think it's Intel video driver feature, so try go to Intel Control Panel (right mouse click on Desktop) and look for "Enable Hot Keys" option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.