Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was just playing some Call of Duty when the game suddenly crashed. I Ctrl + Alt + Deleted and and closed the process. While doing that i noticed something seemed weird, cause some elements in the TaskManager got focused by itself.

At first i thought it was my keyboard, so i unplugged it and plugged in another one that i know works. Then i restarted the computer, only to find out i couldn't login, because something was constantly pushing a button (or sending button clicks so to speak). I should mention that i have my computer set up so that it automatically logins to my main account, and then run a file that locks the computer. So something on my main account is running in the background and constantly sending button clicks.

I have no idea what is causing this. I just logged in to my guest account, where everything works as it should. How should i go about to find out what's causing this? I don't have admin access from my guest account, but i guess i could login through safe mode if nessesary?

I'm running Windows 7 64 bit.


I figured out that if i press the "Switch user" button and then click the main account again, i can login without problems. Still don't know what's causing it though.


I restarted the computer into safe mode and i have the same problem there. When i tried to get to the startup option page (to boot into safe mode) i accidentally pressed F12 which got me to another page. That page had an input field, and i noticed lots of spaces were spammed there too. So what is going on?

share|improve this question
A key is stuck down? Possibly spacebar? – pjc50 Jan 17 '12 at 11:05
That's the first thing i thought of. Hence the changed keyboard. I don't think i have two keyboards with the same problem. I'm 100% sure i don't actually, cause i've used this one before. Please see my updated post below. This is crazy... – Nicklas Jan 17 '12 at 11:08
What exactly is this "file that locks the computer"? – RedGrittyBrick Jan 17 '12 at 11:25
I have one of these (…) shortcuts in the startup folder. – Nicklas Jan 17 '12 at 11:28
up vote 2 down vote accepted

I would guess that it's related to a usb-device, try to unplug everything including mouse and keyboard and see if there is still a problem when you try to unlock the computer again.

share|improve this answer
I've tried that too. I'll give it another shot though, hang on. – Nicklas Jan 17 '12 at 11:18
Oh man, i feel so stupid now. I tried it before, but i guess i didn't notice those two USB's on the back (but i pulled out everything else on the back). I have another office in my house with the same computer, so i just have double keyboards installed to it. Turns out there was a blanket laying on the spacebar in the other office. I was freaking out here! Oh well, thanks! – Nicklas Jan 17 '12 at 11:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.