Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

What's my end game :

installing SSPLUS, a PCEL extension

My config : A virtuozzo server running Linux 2.6.18-028stab069.6 (Debian Lenny ??)

What I've done :


pear install spplus

Deprecated: Directive 'register_long_arrays' is deprecated in PHP 5.3 and greater in Unknown on line 0

Deprecated: Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in Unknown on line 0

No releases available for package "" - package pecl/spplus can be installed with "pecl install spplus"

install failed


pecl install spplus


4 source files, building

running: phpize

sh: phpize: command not found

ERROR: `phpize' failed


After some research I found that I had to install php5-dev (or devel). So, here I go

apt-get install php5-dev

apt-get install php5-dev


The following packages have unmet dependencies: php5-dev: Depends: libtool (>= 2.2) but it is not going to be installed E: Broken packages


I tried apt-get libtool but all I get is libtool 1.5.26-4+lenny1

I find on another question here to tried :

apt-get update apt-get upgrade

and re-installing libtool, but I always get the same version.

I don't really understand apt-get so I don't really know what to do

my apt/sources.list :

deb lenny main contrib non-free
deb lenny/volatile main contrib non-free
deb lenny/updates main contrib non-free
deb stable all
deb-src stable all
deb lenny all
share|improve this question

You must log in to answer this question.

Browse other questions tagged .