Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Even disabling the host beep service (Computer > Manage > Device Manager > Non-Plug and Play Drivers > Beep > Stop) does not stop the guest OS from beeping on the host when clicking around a messageBox to change focus for example.

Even adding headphones does not prevent the beep from happening.

How do I mute it ?

share|improve this question
up vote 14 down vote accepted

Add

mks.noBeep = "TRUE"

to your .vmx file to disable the PC speaker in this VM

share|improve this answer
3  

In System -> Preferences -> Sound -> System Beep -> uncheck Enable system beep

share|improve this answer
1  
Doesn't work in Workstation 11 – Yohann Feb 27 '15 at 8:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.