Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Buffalo WZR-HP-AG300H router that is attached to a internet modem speedtouch.

The speedtouch have a DMZ for the router, so is the router in charge of the ports.

This is the info page:

Firmware: DD-WRT v24SP2-MULTI (12/17/10) std
Time: 23:20:00 up 19:48, load average: 0.00, 0.00, 0.00
WAN IP: 190.251.222.???

I can acces from a public page the router info page. I setup in NAT/QOS port range forwarding a single rule for TCP/UPD 8000-80000 to my local OSX Lion machine (with fixed IP).

Still this port can't be reached. I restart the router and nothing.

Now in the docs at http://www.buffalotech.com/support/downloads/ say in the port forwarding section that this only work in "Router Mode". So I change in Setup/Advance Routing from bridge to Router but this disable the internet at all!

So, what I need to do to open this port?

share|improve this question
    
Is your modem in bridge/pass through mode or is it operating NAT and other layer 3 services? If not put your modem in bridge/passthrough mode then turn the buffalo on to router mode. –  Kyle Jan 19 '12 at 18:41
    
Also is this dsl with PPPOE login? You may need to enter that info in the buffalo since it sound like your modem is acting as gateway now. –  Kyle Jan 19 '12 at 18:46
    
Yep, is in PPPoE. I can't acces my modem, is blocked by my ISP. I will ask for that config... –  mamcx Jan 19 '12 at 18:50
    
Well after 7 try, the IT of my ISP can't do the config. They let me acces the modem. Is a huawei HG530. If I put the router in Router mode, the internet acces get off. So, I'm stuck on this... –  mamcx Jan 26 '12 at 16:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.