Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My computer crashed yesterday randomly after a update, so I restarted the computer and when I got to the login screen, I noticed the resolution had changed, which usually indicates that something driver-wise had stopped working. So I downloaded the latest drivers (285.58) and installed it. After reboot, nothing had changed. So I did a clean install several times, but with no difference.

I also noticed that my task bar freezes after login and you have to kill the explorer process and restart for it to work, and even then it can freeze again. Also svchost.exe seems to crash after login and VS2010 is giving me a debug option.

After a while of reinstalling, rolling back I decided to use system restore. I restored the system to a month earlier, just in-case the problem never arised before that. Now the graphics drivers work now, however svchost.exe still crashes and task bar still freezes on login.

After I tried to start in safe mode, except the boot screen was broken.

Though, even though the option text was broken, I could still boot into safe mode. However the same problems still occurred in safe mode.

I would of reinstalled, however I cant because it isn't my computer and it doesn't have a DVD/CD reader and I never could get flash drive installations to work. So I basically have to fix the problems.

Edit: I installed AMD Dual Core Optimizer before that because UT3 and Borderlands was crashing and told me to install it, and everything worked fine before that was installed.

Edit 2: I tried again to play a OpenGL game, it crashed, however a message came up saying "Too many errors occurred indicating a serious problem from which the driver cannot recover. The application must close." and linked me to this

share|improve this question
Your graphics card is failing.. it cannot initialise in the proper high res mode, and drops back to low res vga that runs next to the main GPU for safe mode compatibility and the likes... most likely over heated, or .. over heated? i have spotted that problem many times.. – ppumkin Jan 19 '12 at 22:53
@ppumkin It works fine now, but if I open any OpenGL application, say Minecraft for example, within a few minutes the screen jitters and then crashes. – Mythrillic Jan 19 '12 at 22:59
What OS were you running? It took me a while to figure it had to be something Windows to begin with (you should probably tag it as such.) – John Chadwick Jan 19 '12 at 22:59
Oh sorry. Windows XP SP3. Totally forgot. – Mythrillic Jan 19 '12 at 23:02
Like ppumkin said. If you have a video card in there, it's broken. The apostrophes/incorrect characters in the text mode menu are a BAD sign (no driver is running at that point). Try a different card. – Ƭᴇcʜιᴇ007 Jan 19 '12 at 23:48
up vote 2 down vote accepted

Your GPU is fried, time to get it replaced.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .