Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've tried two different apps, both of which crash on startup.

Here's an excerpt from the error log of the first app:

# An unexpected error has been detected by Java Runtime Environment:
#
#  EXCEPTION_INT_DIVIDE_BY_ZERO (0xc0000094) at pc=0x00000000697451a4, pid=5896, tid=5116
#
# Java VM: Java HotSpot(TM) 64-Bit Server VM (11.0-b16 mixed mode windows-amd64)
# Problematic frame:
# C  [atiumd64.dll+0x2e51a4]

Error log 1

Error log 2

I just updated Java and restarted a few minutes ago. Also, none of the apps on http://scratch.mit.edu/ load.

  • 64-bit Vista
  • AMD 64 X2 4800+ 2.5GHz
share|improve this question
    
So no Java program works at all? Have you tried the 32-bit version of Java? – Tomas Andrle Sep 9 '09 at 0:31
    
Right, no Java program works. I haven't tried the 32-bit version but everything worked a few days ago and I hadn't even restarted until I updated Java just a while ago. – Brian Ortiz Sep 9 '09 at 0:38
up vote 2 down vote accepted

I'm taking a guess here, but I did some Google searching and it looks like the atiumd64.dll file is part of the ATI Radeon driver package. Have you recently updated this driver? Or, if not, is there a newer version available that you could try?

share|improve this answer
    
I did upgrade recently. Unfortunately, it's the latest version. – Brian Ortiz Sep 9 '09 at 2:29
    
Turns out it was the fault of the ATI Tray Tools profile I was using. – Brian Ortiz Sep 10 '09 at 2:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .