Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have ASUS G53JW notebook with two HDDs (2x500GB Seagate ST95005620AS). Second HDD automatically stops after 30 seconds of inactivity. Always. I'm using Windows 7 x64. If I run a game from this HDD there are always lags when something is needed to load after 30 seconds of inactivity of the HDD. Standard power management settings do nothing with this HDD, though "auto shutdown after" property is set to "never".

How to fix it, anyway?

share|improve this question
Maybe look here: Might be a HDD firmware issue. – mtone Jan 21 '12 at 0:59
possible duplicate of Second HDD automatically stops after 30 seconds of inactivity – AndrejaKo Jan 21 '12 at 2:10
Are you sure that you set "Turn off hard disk after" under advanced power options to never on every! power mode? – inf Jan 21 '12 at 12:17
Is it a Seagate drive? I was reading recently about a firmware update that is supposed to stop the drive from spinning down, which ends up doing the exact opposite. – user3463 Jan 21 '12 at 21:37
As I noted previously, I think this is a firmware issue. – user3463 Jan 23 '12 at 20:42
up vote 1 down vote accepted

I have solved the problem by upgrading HDDs firmware (from official Seagate site) from SD24 to SD28. And now it is OKAY.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .