Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Powerpoint 2010 loses the anchor portion of links to external web sites.

My version:

  • Help->About reports: Version: 14.0.6112.5000 (32-bit)

Does anywone know a way to get around this?

share|improve this question
1  
The hackish, I-don't-know-anything-about-the-nature-of-your-problem solution: bit.ly . –  digitxp Jan 22 '12 at 0:58
    
Ok, so I answered my own question. Go ahead and paste in the URL: en.wikipedia.org/wiki/Microsoft_PowerPoint#Criticism, and replace the # with "%23" like this: en.wikipedia.org/wiki/Microsoft_PowerPoint%23Criticism. When you save it, it'll get corrected to a # character and will work when you reopen it. –  JohnnyLambada Jan 22 '12 at 1:01
    
@digitxp -- doh, that's an excellent solution as well. –  JohnnyLambada Jan 22 '12 at 1:04
1  
Go ahead and post it as an answer--upvoting is fun. –  digitxp Jan 22 '12 at 1:11
    
Yup, please use the answer your question button. That way, you can mark it as accepted later. –  slhck Jan 22 '12 at 2:42

1 Answer 1

up vote 0 down vote accepted

Ok, so I answered my own question.

When you save it, it'll get corrected to a # character and will work when you reopen it.

share|improve this answer
    
But when you save it again, PPT once again trashes the link. It's a bug that's now been reported to MS. With any luck, maybe we'll see a SP that fixes it. –  Steve Rindsberg Mar 8 '12 at 0:50
    
Is there a link to the bug? –  JohnnyLambada Mar 8 '12 at 4:53
    
Not that I know of ... I don't think MS exposes its internal bugtracking to us civilians. –  Steve Rindsberg Mar 11 '12 at 17:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.